SimplyCool

 


Go Back   Official Scythe Forum > Scythe CPU Coolers > Shuriken Series

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2012, 03:51 PM
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default Shuiken SCSK-1000 compatibility with a 3-pin mobo

Hi

I've just bought a Shuriken SCSK-1000 to replace the aging CPU cooler in an old HP d330 (c. 2003-era), which I am currently using as a media centre. When I unpacked the Shuriken, I noticed that it came with a 4-pin power cable, rather than the 3-pin connector I had had on my previous heatsink and fan. I managed to fit the Shuriken and connect the power cable to the 3-pin plug on the motherboard with no problems.

However, when I came to turn the computer on, the fan started spinning for about half a second, before stopping as the BIOS loaded. I then received an error message after the BIOS had POSTed - "511 - CPU Fan not detected". Thinking that it might just be an issue with the BIOS not being able to recognise the cooler, rather than the cooler not working, I went ahead and booted. The fan remained completely still, however, and I switched off the computer after about 3 minutes for fear of frying the CPU. After I'd unplugged everything, I felt the heatsink, which was giving off quite a lot of heat.

I tried reconnecting the Shuriken, but to no avail - the fan still spins for a split-second before stopping completely, and the 511 error message still appears.

Does anyone know why this might be happening? Because the fan spins the moment the computer turns on, it occurred to me that the BIOS might be preventing it from running, due to its age (the system itself is 9 years old), although the BIOS I am running is 2.44 which was released in mid-2008. The way it looks though is as if the BIOS is cutting off the power supply to the fan the moment it loads up I'd be incredibly grateful for any ideas on this, as I'm tearing out my hair trying to work out what could possibly be wrong!

Motherboard and BIOS:

HP d330 DT
ASUS P4SD-LA (Stingray) mobo, with Socket 478 heatsink mount, and 3-pin CPU_Fan plug: Motherboard Specifications, P4SD-LA (Stingray) - HP technical support (United Kingdom - English)

HP BIOS version: 2.44

Thanks in advance!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60