SimplyCool

 

  #1 (permalink)  
Old 05-14-2018, 08:45 AM
Junior Member
 
Join Date: May 2018
Posts: 12
Default fan noise has gotten loud

Hello,

The fan noise on my six year old V2 has gotten pretty loud. I figure that means it's failing?I've been lazy and not opened it up. I don't actually remember how (though I did a bunch of maintenance on it when I first got it.)Do I remember that fan (and other related) failure is an issue? I read that the new models are fan-less but I'm not sure if that's a retrofit I should consider at this point.
There's a place in SF that does repairs. I'm thinking I could take it there ...Recommendations?

Please help

I didn't find the right solution from the internet.

References:
https://www.s1cafe.com/viewtopic.php?f=57&t=2064
Motion graphics video animation service

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70