SimplyCool

 


Go Back   Official Scythe Forum > Scythe PC Accessories > Other Accessory

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 01-17-2018, 04:57 AM
Junior Member
 
Join Date: Jan 2018
Posts: 1
Default Same Problem

I'm having the same problem as jamez243. When I click the 3 buttons on the footswitch, it outputs 1, 2 or 3 to my text editor, but the software does not see the footswitch. I have tried 2.31, 2.32 and the "Alternate" version (pedal.exe).
None of them see the footswitch at all, but windows sees it.

Clicking "Get Defined Key" or "Save" shows "Usb HIDKB Not Connected!" in both 2.31 and 2.32.

Launching Pedal.exe results in an error: "Can't find the pedals. Make sure they are connected to this computer before running this utility." Dismissing this error and clicking "Find" just shows the error again.

How do I fix this? These appear to be good sturdy pedals, but without the software they're completely useless (Unless you only ever want to use 1, 2 and 3) for anything.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63