SimplyCool

 


Go Back   Official Scythe Forum > Scythe PC Accessories > Other Accessory

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 12-29-2013, 02:29 PM
Mugen3Dirk's Avatar
Senior Member
 
Join Date: Apr 2012
Location: Hamburg
Posts: 854
Default

Quote:
Originally Posted by WDac View Post
Wont work anyway if you have Win8 or Win8.1, the only solution is to plug it into a windows 7 machine, use the software to configure it and then use it on a windows 8 machine, the configuration is saved to the device.
Hello WDac,

for other users work this solution!
Reply With Quote
  #12 (permalink)  
Old 10-03-2014, 12:05 AM
Junior Member
 
Join Date: Oct 2014
Posts: 1
Default

Hope this helps other Windows 8.1 users... I found that after updating my motherboard drivers and BIOS, version 2.32 of the software worked. I am using an MSI motherboard (X79A-GD65 (8D) to be exact)

Unfortunately I cannot tell if it was the BIOS update or drivers, or both, that gave me success as I was doing it to get a Win 7 VM working in VMware Player (so that I could could pass through the USB foot switch and configure using Win 7 as WDac had suggested) and found that the software suddenly worked in my 8.1 setup when I double clicked it by mistake
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61