SimplyCool

 

  #1 (permalink)  
Old 10-05-2017, 07:37 AM
Junior Member
 
Join Date: Oct 2017
Posts: 3
Default Ninja 4 for AMD3 on Asus M478L-M LE

Hello,

I have some issues installing the Ninja 4, when fastening the Stud Nuts A screw to the original AMD backplate through the motherboard (step2 of the installation guide).

It seems that it is not possible to fully tighten the screw ; I still have 2-3 millimeters afterward, and of course, the radiator would move a lot and would not stick to the processor.

Indeed, when pushing the backplate against the motherboard, it goes through by those 2-3 millimeters that are supposed to come inside the ventirad system (as in the original AMD3 plastic frame) (see attached pic).

So, I'm wondering if Ninja is indeed compatible...
Is there anything that I'm missing here?

Thanks!
Attached Images
File Type: jpg screw.jpg (42.1 KB, 3 views)

Last edited by Damien; 10-05-2017 at 08:07 AM. Reason: Added details and pic
Reply With Quote
  #2 (permalink)  
Old 10-05-2017, 08:51 AM
Sansay's Avatar
Scythe Staff
 
Join Date: Jul 2011
Posts: 347
Default

Hi Damien,

After the stud nuts A are tightened, it still remains a little room, it's ok. During assembly (step 7 installation instructions), the backplate will be tightened to the heat sink, not forgotten washers under two screws (Large Screw No. 5). Then the heat sink sits very stable and immovable. The mounting system of the Ninja 4 is also used in other cooler models, there was no problem with it.
Reply With Quote
  #3 (permalink)  
Old 10-05-2017, 09:46 AM
Junior Member
 
Join Date: Oct 2017
Posts: 3
Default

Thank you very much for your quick answers.

I followed your instructions and was hopeful.
However, although all screws are tighten to the max, it's still moving a lot.

Here is a video:
http://ovh.to/TpL63fy
Reply With Quote
  #4 (permalink)  
Old 10-05-2017, 09:57 AM
Sansay's Avatar
Scythe Staff
 
Join Date: Jul 2011
Posts: 347
Default

You had made a crucial error during installation.
Do not place the washers under the mounting plate, but above the mounting plate (between screw head and mounting plate). Then everything will be ok.
See manual, picture 7: ftp://ftp.scythe-eu.com/Manuals/CPU-Cooler/Ninja-4.pdf
Reply With Quote
  #5 (permalink)  
Old 10-05-2017, 10:10 AM
Sansay's Avatar
Scythe Staff
 
Join Date: Jul 2011
Posts: 347
Default

correction:

You had made a crucial error during installation.
Do not place the washers under the mounting bar, but above the mounting bar (between screw head and mounting bar). Then everything will be ok.
See manual, picture 7: ftp://ftp.scythe-eu.com/Manuals/CPU-Cooler/Ninja-4.pdf
Reply With Quote
  #6 (permalink)  
Old 10-05-2017, 08:37 PM
Junior Member
 
Join Date: Oct 2017
Posts: 3
Default

Yes, I had not understood the manual.
Now it's perfect.
Thanks for your help!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63