SimplyCool

 

  #1 (permalink)  
Old 12-29-2013, 10:56 AM
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default Kama Connect USB 3 not recognized on one computer ...

... works well on another !

On my main computer, when plugging the Kama Connect, nothing happens in Windows. I can hear (and feel) the drive running, everything is correctly plugged, but nothing happens in Windows 7 64bit. When plugging an external USB 3.0 hard drive in the same USB plug as the Kama Connect, it is discovered by Windows and I'm able to use it.

When connecting the Kama Connect to another computer, it works fine !

Any help is appreciated ...
Reply With Quote
  #2 (permalink)  
Old 12-29-2013, 03:33 PM
Mugen3Dirk's Avatar
Senior Member
 
Join Date: Apr 2012
Location: Hamburg
Posts: 854
Default

Hello DimitriD.be,

you wrote:

Quote:
Originally Posted by DimitriD.be View Post
... works well on another !

...

When connecting the Kama Connect to another computer, it works fine !

Any help is appreciated ...
Do you tried others USB-ports ?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64