SimplyCool

 

  #1 (permalink)  
Old 11-28-2010, 05:03 PM
Junior Member
 
Join Date: Jul 2009
Posts: 5
Default SDA 1100 cuts at higher volume

I recently have the problem that my SDA-1100 cuts the sound at higher volume.
It worked before, so it might be a hardware problem, or anybody has a similar problem, or a solution for me?

Thx

brot
Reply With Quote
  #2 (permalink)  
Old 11-29-2010, 11:02 AM
Reiniell's Avatar
Scythe Support Member
 
Join Date: Sep 2010
Posts: 49
Default

Looks like the SDA-1100 is faulty.
When does it cut the volume? If you turn it up on your SDA or if you turn it up on your input?
__________________
For requests of spareparts or exchange of products please visit:
http://www.scythe-eu.com/en/support/request.html

Bei Anfragen von Ersatzteilen oder Austausch benutzen Sie bitte das Anfrageformular:
http://www.scythe-eu.com/support/anfragen.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55