SimplyCool

 


Go Back   Official Scythe Forum > Scythe PC Accessories > Card Reader

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-26-2007, 11:40 AM
Shinigami's Avatar
Product Manager
 
Join Date: Apr 2007
Location: Oststeinbek
Posts: 964
Default Media Identification for Floppy-Card Reader Combo (YD-8V08)

Hello Folks,

We received a couple requests from users who were not sure about the assignment of Drives and Media in Windows. Not every user has all sort of media and to identify each drive, it seems not really easy. Fortunately we have a small driver/tool which identifies and also re-assigns the drives. This is how it looks like, after you installed the software:



Download the Utility:
For Win98SE, Win2000, WinME, WinXP(32/64bit)
For Win Vista

I think this will solve the problem right away and ease the use of the card reader function.

Greetings,
Andy
__________________
* Register and enjoy the official Scythe Forum
* Compatibility List for Scythe CPU Coolers

Last edited by Shinigami; 10-26-2007 at 11:44 AM.
Reply With Quote
  #2 (permalink)  
Old 11-09-2007, 11:45 AM
bluefront's Avatar
Member
 
Join Date: Jul 2007
Location: St Louis, USA
Posts: 58
Default

Before I attempt the 7mb download on my poor dial-up, will this software also work on the Kama-Panel? Mine came with no software....
Reply With Quote
  #3 (permalink)  
Old 11-13-2007, 03:16 PM
bluefront's Avatar
Member
 
Join Date: Jul 2007
Location: St Louis, USA
Posts: 58
Default

Well I down-loaded the file but it won't work for the Kama-Panel. So the card readers still have generic drive icons. Is there a different file available?
Reply With Quote
  #4 (permalink)  
Old 11-13-2007, 04:25 PM
Surikan's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 28
Default

There is no software for Kama Panel now. The software you can download here works only with YD-8V08.
Reply With Quote
  #5 (permalink)  
Old 11-20-2007, 02:56 AM
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default Where to purchase in UK?

I have been trying to purchase this combi floppy / card reader in the UK but can't seem to find it anywhere (following the UK online store links). Please could you tell me where I could get one from? This would be incredibly practical for me.
Reply With Quote
  #6 (permalink)  
Old 11-22-2007, 01:57 PM
bluefront's Avatar
Member
 
Join Date: Jul 2007
Location: St Louis, USA
Posts: 58
Default

FWIW.....concerning drive icons for the Kama-panel. I found some that work. They came with an unknown reader I got a few years ago. I can't tell you much more.....the driver CD was the small type, green and white. On the label it says....USB 2.0 High Speed Card Reader/Writer V.CAS0506.

If you're interested I'd suggest just try out various drivers, if you can find any....can't hurt anything if they don't work. I tried three different before this one was successful.


Last edited by bluefront; 11-23-2007 at 10:42 AM. Reason: photo
Reply With Quote
  #7 (permalink)  
Old 02-01-2008, 08:32 PM
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default HELP! Vista 64Bit

Guys, Ive just bought a new pc and I also selected the Scythe Card Reader with it, I also purchased Windows Vista 64Bit and the card reader is not recognised by it, I have tried installing all the drivers available on this site, both the Vista and 64bit XP ones, Im stuck.... Does anyone know what I can do to get the reader recognised?
Reply With Quote
  #8 (permalink)  
Old 02-02-2008, 07:47 AM
Surikan's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 28
Default

Hi SirDeath,

what exactly happens while you're connecting the CardReader? Are there any leds glowing?
Reply With Quote
  #9 (permalink)  
Old 02-02-2008, 10:01 PM
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default Hey

It was already connected when I recieved the pc, there does not appear to be any LED's on the front of it other than a green and white one which I can only assume will work when the card reader is in use...
Reply With Quote
  #10 (permalink)  
Old 02-19-2008, 06:08 PM
Shinigami's Avatar
Product Manager
 
Join Date: Apr 2007
Location: Oststeinbek
Posts: 964
Default

Did you connect it in the right way? Does it maybe smell burned???
If you have connected it and it does not get recognized, that could be the wrong wire connection which kind of kills it.

Where are you from? Send me a PM, if it smells burned, as we need to talk about the RMA process if that's the case.

Shinigami
__________________
* Register and enjoy the official Scythe Forum
* Compatibility List for Scythe CPU Coolers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Template-Modifications by TMS
Copyrights by Scythe EU GmbH - All rights reserved - 2007

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59